Welcome to our community

Be a part of something great, join today!

LaTeX not rendering under Linux/Chrome

DeusAbscondus

Active member
Jun 30, 2012
176
Not rendering for me using Linux Chrome

D'Abs
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,775

DeusAbscondus

Active member
Jun 30, 2012
176
Re: Latex not translating for me on IE9

Do you have Java enabled?

Yes, open jdk-6-jre in linux mint, using chrome.
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,775
I split the most recent posts from the original topic, it was marked as [SOLVED], since this is a new issue. You will be more likely to get timely help with a separate topic.

I have no experience with either Linux or Chrome, but I'm sure someone will be able to offer suggestions. :D
 

Bacterius

Well-known member
MHB Math Helper
Jan 26, 2012
644
MathJax doesn't need Java afaik, it's Javascript (yes, they are actually different things).

I use Linux Mint and Chromium (though I'm on Windows/Chrome at the moment). Cannot reproduce, sorry :(
 

DeusAbscondus

Active member
Jun 30, 2012
176
I split the most recent posts from the original topic, it was marked as [SOLVED], since this is a new issue. You will be more likely to get timely help with a separate topic.

I have no experience with either Linux or Chrome, but I'm sure someone will be able to offer suggestions. :D

Thanks Mark.

- - - Updated - - -

MathJax doesn't need Java afaik, it's Javascript (yes, they are actually different things).

I use Linux Mint and Chromium (though I'm on Windows/Chrome at the moment). Cannot reproduce, sorry :(
Thanks Bacterius.
At least that establishes proof of principle.
I will persist.

D'aBs


PS had this running beautifully under Ubuntu
 

Evgeny.Makarov

Well-known member
MHB Math Scholar
Jan 30, 2012
2,492
$\LaTeX$ renders fine for me on Ubuntu 10.04 and Chrome 27.0.1453.56 beta.
 

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
I faced the same problem under chrome in different platforms Windows/Linux . In all two cases it stopped rendering suddenly and after some time it suddenly renders , I still can't figure out the reason :confused:.