Welcome to our community

Be a part of something great, join today!

[SOLVED] signature

Wilmer

In Memoriam
Mar 19, 2012
376
I can't figure out why my "signature" doesn't appear.
Everything in "settings" seems to be turned on.
Can someone help; thanks.

....WHOOPs...all ok now!
 
Last edited:

Ackbach

Indicium Physicus
Staff member
Jan 26, 2012
4,193
I can't figure out why my "signature" doesn't appear.
Everything in "settings" seems to be turned on.
Can someone help; thanks.
I'm seeing it: "I'm a man of few words...but I use them often !" Is that everything in your signature?
 

Wilmer

In Memoriam
Mar 19, 2012
376
Yes; all's fine; started appearing at 1st post after I created signature;
thought I'd see it right away (on exixting posts). Sorry.
 

Jameson

Administrator
Staff member
Jan 26, 2012
4,043
Yes; all's fine; started appearing at 1st post after I created signature;
thought I'd see it right away (on exixting posts). Sorry.
Hi Wilmer,

It's a reasonable expectation that the signature would immediately switch over to all posts and is how I thought it worked too. I'm looking into this but apparently vBulletin doesn't have a very easy way to unify all of someone's post with the current signature they are using. At least for now all future posts of yours will have your signature and I'll let you know about past posts once I find something.

Jameson
 

Wilmer

In Memoriam
Mar 19, 2012
376
Well, please do nothing "because of my remark"; I couldn't care less.
Just thought I'd bring it up.