Welcome to our community

Be a part of something great, join today!

[SOLVED] Security issue

Prakhar

MHB Ambassador
MHB Ambassador
Mar 18, 2015
184
Today, while logging in, I typed my password as usual. The only difference is that I was able to see all the characters of the password, and login was unsuccessful.
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,735
I'm not getting that on my end...did it happen just that one time or does it happen each time?
 

Ackbach

Indicium Physicus
Staff member
Jan 26, 2012
4,183
Also, what browser/OS are you using? Have you tried another browser? If so, do you get the same thing?
 

Jameson

Administrator
Staff member
Jan 26, 2012
4,029
I strongly suspect this was a one-time thing due to someone not loading correctly. The password input box is coded to hide the text by default and since an error occurred when you tried to login, I'm confident that this issue isn't permanent. Thank you for posting about it though and if you can reproduce the problem, please let us know!
 

Prakhar

MHB Ambassador
MHB Ambassador
Mar 18, 2015
184
Firefox 39.0.3. Ubuntu 14.04. Yes, it seems that it was a one time issue, but this one time issue occurred some days ago also (irrespective of the operating system). I would like to add some information: Inside the user name and the password input boxes, there is some text already written and disappears when we click on it (namely "User Name" and "Password"). But at that point of time, I had to manually delete all those characters by the delete key. After that I typed my login details (which were correct but not accepted). Note that the page had loaded completely.