Welcome to our community

Be a part of something great, join today!

Google Chrome

Status
Not open for further replies.

topsquark

Well-known member
MHB Math Helper
Aug 30, 2012
1,123
Do Chrome and the forum software play nice with each other? The screen usually locks once whenever I'm on.

-Dan
 

CaptainBlack

Well-known member
Jan 26, 2012
890
Do Chrome and the forum software play nice with each other? The screen usually locks once whenever I'm on.

-Dan
I've not noticed any problem with chrome (under windows 7 )

CB
 

hp12345

New member
Aug 6, 2012
10
I am running chrome on xp and its doin fine.
 

alane1994

Active member
Oct 16, 2012
126
Chrome is all that I use!
 

Ackbach

Indicium Physicus
Staff member
Jan 26, 2012
4,191
Do Chrome and the forum software play nice with each other? The screen usually locks once whenever I'm on.

-Dan
What's your OS? Processor speed? RAM? Are you connecting over a wired or wireless connection?
 

topsquark

Well-known member
MHB Math Helper
Aug 30, 2012
1,123
What's your OS? Processor speed? RAM? Are you connecting over a wired or wireless connection?
Windows 7 (pro). Service Pack?

I don't know the processor speed, but it was the fastest as of last Summer (Unless the guy who built the computer lied to me. Which he very well may have.)

2 Gig of RAM

Cable connection.

Frankly it very well may be my system. Ever since the latest version of Firefox came out iTunes has been skipping. Chrome skips less but I don't see why either should. I might simply have some hidden cache that I need to clean out. I'm just checking all options.

Thanks!

-Dan
 

Ackbach

Indicium Physicus
Staff member
Jan 26, 2012
4,191
Windows 7 (pro). Service Pack?

I don't know the processor speed, but it was the fastest as of last Summer (Unless the guy who built the computer lied to me. Which he very well may have.)

2 Gig of RAM

Cable connection.

Frankly it very well may be my system. Ever since the latest version of Firefox came out iTunes has been skipping. Chrome skips less but I don't see why either should. I might simply have some hidden cache that I need to clean out. I'm just checking all options.

Thanks!

-Dan
Well, I'm running computers that are comparable, and they do fine. What exactly are the symptoms? Can you repeat the problem reliably? Is it just your MHB tab that freezes, or is it all of Chrome? Or all of your OS?
 

topsquark

Well-known member
MHB Math Helper
Aug 30, 2012
1,123
Well, I'm running computers that are comparable, and they do fine. What exactly are the symptoms? Can you repeat the problem reliably? Is it just your MHB tab that freezes, or is it all of Chrome? Or all of your OS?
Usually when I first log in the forum window freezes. The mouse does not move, I can't click it, and the page stops loading. I can't get another window to come up but I don't think the whole computer is locked. Usually the problem is over after that.

-Dan
 

Ackbach

Indicium Physicus
Staff member
Jan 26, 2012
4,191
Usually when I first log in the forum window freezes. The mouse does not move, I can't click it, and the page stops loading. I can't get another window to come up but I don't think the whole computer is locked. Usually the problem is over after that.

-Dan
How do you get out of the freeze? Ctrl-Alt-Del? Or does it resolve itself?
 

topsquark

Well-known member
MHB Math Helper
Aug 30, 2012
1,123

Jameson

Administrator
Staff member
Jan 26, 2012
4,041
It resolves itself < 5 minutes.

-Dan
Still that's quite a long time in my opinion to mess up your computer. The only thing on MHB that even has the power to slow down your browser is Mathjax, the way we render Latex. It uses javascript to render images on the fly on their servers and has caused random issues in the past with certain people's computers, although overall seems wonderfully stable.

This problem only happens if you log in? Have you tried browsing the site without logging in first? What happens then? Also go to this mathjax page and see if you have any problems viewing it.
 

dwsmith

Well-known member
Feb 1, 2012
1,673
It resolves itself < 5 minutes.

-Dan
Look in the bottom left of your screen. It will probably say mathjax and then a %. It is rendering all the latex. It happens to me when I first go to the site.
 

jza

New member
Oct 23, 2012
6
No issues on Linux, for the record. (Also with Chrome.)
 

Bacterius

Well-known member
MHB Math Helper
Jan 26, 2012
644
No issues here on Linux either (Chromium). On very latex-heavy pages, MathJax can take up to a few seconds to fully render everything, but the browser stays responsive, though I guess it also depends on your processor.
 

Jameson

Administrator
Staff member
Jan 26, 2012
4,041
I'm going to close this thread and mark it [SOLVED] for now. If the problem comes back or hasn't been fixed please let us know topsquark! This is really important and we appreciate all feedback.
 
Status
Not open for further replies.