Welcome to our community

Be a part of something great, join today!

Displaying images in the text of a post

Peter

Well-known member
MHB Site Helper
Jun 22, 2012
2,891
I like to present the theorems and definitions that I am talking about within the post for the ease of reading by MHB members ... ... and usually this works ...

However on my last post in the Analysis Forum (Perfect Sets in R^k are Uncountable) all that displayed was an attached image number which was a link to the image ...

Can someone help me with how to display the image within the post ...

Peter
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,735
Your image in that post displays correctly for me...:D And it was not repeated (displayed twice) as they have been in the past. (Yes)

edit: I spoke too soon, I was talking about another post...I am looking into the matter now...

edit 2: I get an invalid attachment error message if I click on the link...it appears the image did not upload...
 

Peter

Well-known member
MHB Site Helper
Jun 22, 2012
2,891
Your image in that post displays correctly for me...:D And it was not repeated (displayed twice) as they have been in the past. (Yes)

edit: I spoke too soon, I was talking about another post...I am looking into the matter now...

edit 2: I get an invalid attachment error message if I click on the link...it appears the image did not upload...

Thanks to your guidance in Private Messages and your work on my behalf on this issue generally, all is now OK ...

Thanks Mark!

Appreciate your help and constant vigilance!

Peter
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,735
I am glad it is now resolved...I will be keeping an eye out to make certain images attach correctly for you, and for all of our users. (Yes)