Welcome to our community

Be a part of something great, join today!

[SOLVED] Chrome doesn't render latex ...

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
Hey , guys.

I face this problem , chrome doesn't render any latex code , it just appears just like the row code anyone writes , did anyone face a similar problem before ?
 

Bacterius

Well-known member
MHB Math Helper
Jan 26, 2012
644
Nope. Did you turn off Javascript by accident? (check your browser options, sometimes an unfortunate keyboard shortcut can disable features)
 

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
Actually it works fine in other forums, but just here . That is really annoying I don't know what is the problem?
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,775
Do the other forums render LaTeX the same way, i.e., through MathJax?
 

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
I don't know , I don't have problems in MHF and MMF .
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,775
I know MMF uses mimetex, and I don't think MHF uses MathJax either. Try browsing this forum:

<link no longer needed>
 
Last edited:

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
I know MMF uses mimetex, and I don't think MHF uses MathJax either. Try browsing this forum:

<link no longer needed>
Not rendering , how to fix that ?
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,775
Are you certain you have not accidentally disabled Javascript, as mentioned above?
 

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
Are you certain you have not accidentally disabled Javascript, as mentioned above?
I checked that , it is enabled ...
 

MarkFL

Administrator
Staff member
Feb 24, 2012
13,775
I did a quick search and found that there are others here using Chrome with no problems. At this point, I don't know what could be the problem. Just for the information of our admins, what OS and version of Chrome are you running?
 

Jameson

Administrator
Staff member
Jan 26, 2012
4,052
I checked that , it is enabled ...
Try this thread over at PF. If that doesn't work then it's not us, it's your computer or it's Mathjax. We'll try to help you figure it out but I'm fairly confident it's not on our end.
 

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
I did a quick search and found that there are others here using Chrome with no problems. At this point, I don't know what could be the problem. Just for the information of our admins, what OS and version of Chrome are you running?
The latest version of google chrome , OS : Windows 7.

- - - Updated - - -

Try this thread over at PF. If that doesn't work then it's not us, it's your computer or it's Mathjax. We'll try to help you figure it out but I'm fairly confident it's not on our end.
PF is working fine ...
 

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
Try this thread over at PF. If that doesn't work then it's not us, it's your computer or it's Mathjax. We'll try to help you figure it out but I'm fairly confident it's not on our end.
When I browse the forum using Internet explorer , I have no problems !
 

Jameson

Administrator
Staff member
Jan 26, 2012
4,052
Our Mathjax settings are very, very similar to PF's but I will take a look. It might take up to 24 hours now to give a response. Was there an update to Chrome recently?
 

ZaidAlyafey

Well-known member
MHB Math Helper
Jan 17, 2013
1,667
Our Mathjax settings are very, very similar to PF's but I will take a look. It might take up to 24 hours now to give a response. Was there an update to Chrome recently?
Nope , I was just like trying to edit a post yesterday . But all of a sudden there is no rendering (Shake)
 

Jameson

Administrator
Staff member
Jan 26, 2012
4,052
Nope , I was just like trying to edit a post yesterday . But all of a sudden there is no rendering (Shake)
Ok, got it. It works fine on my computer using Chrome so I really think it might be on your end but I will try to figure it out.
 

alane1994

Active member
Oct 16, 2012
126
Chrome is all that I use, and I have had no problems with it... well... ever...
 

Jameson

Administrator
Staff member
Jan 26, 2012
4,052
Zaid has informed me that Latex is working again for him on Chrome so I'm going to mark this [SOLVED].